A. Applicare patch ai vecchi kernel

Se si sta utilizzando un kernel della serie 2.4.x, sar necessaria una patch prima di poter aggiungere il supporto ACPI. Nonostante ACPI sia incluso nei kernel della serie 2.6.x, si dovrebbe sempre verificare se sono state rilasciate patch per correggere eventuali bachi. Questa informazione disponibile sul sito di ACPI4Linux.